Error Message when Activating Drivers


I just set up Onde Light and want to activate some drivers.
I got an error message when activating the drivers.

It didn’t say any error code. Just ask me to try again later.
When I tried activating other drivers, the error appeared again and again.
I have no idea where I did wrong. Can somebody help me to solve it?

Many thanks for your help!

Hello again,
It’s an update from my previous post.
I’m able to activate the drivers through bulk operations. However, I’m still unable to edit each driver profile in My Hub.
Please, help me.

Dear Partner,

Thank you for reporting this issue. Kindly specify what information are you trying to edit exactly. Did you try to upload a photo of the driver’s licence?


Hello Nadya,
Many thanks for your reply.
I was trying to capitalise driver’s name and other information, type in license’s number, select driver’s plan, etc. I didn’t upload any photo.
What could be wrong? Is it not allowed for operator to edit driver’s details?
Looking forward to hearing from you.

Dear Partner,

Actually company managers are allowed to edit driver profile details. Kindly specify your company name and send us a screenshot of the error when trying to activate the driver with the open console to check error logs.

To open the dedicated ‘Console’ panel on Chrome either:

  1. Use the keyboard shortcuts. On Windows and Linux: Ctrl + Shift + J. On Mac: Cmd + Option + J.
  2. Select the Chrome Menu icon, menu → More Tools → JavaScript Console. Or if the Chrome Developer Tools are already open, press the ‘Console’ tab”

Looking forward to your reply.



Our company name is
I found 2 errors: 401 and 403. Please have a look at the screenshot attached.


Hello again,
It’s an update from my case.
I just found out that editing driver’s profiles is possible when I switched the interface language to English. Previously, it’s in Bahasa Indonesia. For now, I just use English to edit them.

Dear Customer,

Thank you for confirming that the issue is with Bahasa language. Let our QA team investigate the glitch. For now kindly use Eglish for My hub interface.